The database file does not show in Window Explorer only shows in window "open database" in Amibroker

0 votes
asked Jul 5, 2017 in Data sources by anonymous
related to an answer for: How to delete database

1 Answer

0 votes
answered Jul 5, 2017 by admin (9,260 points)
You are using old version apparently or you did not change default database prior to deletion.

To change default database that gets loaded at startup,
please go to Tools->Preferences,
"Data" tab and press "Pick..." to select default database folder.

Alternatively, if you just want to make currently loaded
database the default one, just press "Current" button.
...