I use Chrome/Firefox on Windows why do I need IE10 or higher?

0 votes
asked May 30, 2017 in AmiQuote by anonymous
AmiQuote 3.14 installation instructions say I need to have Internet Explorer 10 or higher installed on Windows 7.

But I use Firefox / Chrome, I don't use Internet Explorer.

2 Answers

0 votes
answered May 30, 2017 by anonymous
Internet Explorer is actually a part of operating system. Third party programs may use OS components installed with Internet Explorer to access internet. It does not matter if you are using 3rd party browser for your everyday web activity.

AmiQuote requires certain operating system components that are installed together with Internet Explorer 10 or higher to access Yahoo Historical web site, so you have to have IE10 or higher installed if you want to use Yahoo Historical downloads after May 17, 2017.

This applies to Windows 7.

Earlier Windows versions (Vista, XP) are not supported. Later Windows versions (8, 8.1, 10) already ship with IE10 or higher.
0 votes
answered May 30, 2017 by fxshrat (1,200 points)

AmiQuote uses Internet Explorer engine.

...